Prophecy
Status
Back
Maintenance
Maintenance Test
Completed 18 Feb at 04:07am PST.
Affected services
Overall Prophecy Status
Studio
Metadata
Automate
Spark Interface
Unit tests
Data Copilot
Completed
Maintenance completed
Posted 18 Feb at 04:07am PST.
Started
Maintenance Test
Posted 18 Feb at 03:57am PST.