Back
Maintenance
Maintenance
cznl-dev.status.prophecy.io planned upgrade maintenance
Completed 19 Feb at 07:30pm PST.
Overall Prophecy Status
Studio
Metadata
Automate
Spark Interface
Unit tests
Data Copilot
Completed
Maintenance completed
Posted
19 Feb at 07:30pm PST.
Started
Hold tight! Prophecy is upgrading.
Posted
19 Feb at 06:30pm PST.