Back
Resolved
Resolved
Testing the Scheduled Maintenance
Completed 23 Apr at 01:10pm IST.
Overall Prophecy Status
Completed
Maintenance ended
Posted
23 Apr at 01:10pm IST.
Started
This is to test if scheduled maintenance can be configured while we pause monitors.
Posted
23 Apr at 01:06pm IST.